使黑客难以越狱iOS来保持与越狱猫猫游戏的领先地位

几天前,coolstar曾说过,Electra越狱中使用的大多数补丁都可以在iOS 11.2.x上运行。但是,他现在建议使用iOS 11.2 – iOS 11.2.2,因为苹果似乎在iOS 11.2.5的安全性方面进行了很多更改。他发了推文:如果您使用的是11.2-11.2.2,请放在那里,看来11.2.5可能会破坏Electra的利用后补丁,而11.2 – 11.2.2则只需要一个新的tfp0利用即可。

然后,他继续添加:

另外:看起来iOS 11.2.5在安全性方面更改了很多。<11.2.2与11.1.2非常相似。find_port()已在11.2.5上删除。

苹果一直在改善安全性,使黑客难以越狱iOS来保持与越狱猫猫游戏的领先地位,因此他们继续在安全性方面进行改进也就不足为奇了。目前尚不清楚苹果是否在iOS 11.2.5中进行了与安全相关的更改,以应对iOS 11越狱,或者他们为提高iOS安全所做的更改的副作用。

越狱的黄金法则之一就是留在自己的地方,避免将设备更新为最新的iOS软件更新,以提高越狱iOS设备的机会。因此,如果您使用的是iOS 11.2,iOS 11.2.1或iOS 11.2.2,请避免升级到iOS 11.2.5或iOS 11.3。

coolstar目前已为iOS 11提供了带有Cydia的Electra越狱功能,以调整开发人员,以便他们可以更新其程序包。

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。